製品の操作/修理に関する電話受付終了のご案内詳細はこちら

GL7-DCB(ひずみユニット)を装着しましたが本体の表示ユニットやアプリケーションソフトウェアのGL-Connectionからアンプユニットが認識されません。

GL7-DCB(ひずみユニット)を使用する場合は本体のファームウェアバージョンをVer1.20以上にする必要があります。
また、アプリケーションソフトウェアのGL-ConnectionはVer1.20以上にする必要があります。
ファームウェアおよびソフトウェアのアップデート版のダウンロードは、各種ダウンロードより行ってください。