製品の操作/修理に関する電話受付終了のご案内詳細はこちら

Cutting Master 4 (Mac版) / Graphtec Studio (Mac版) をご利用またはご検討のお客様へ 「macOS 10.15 Catalina」への対応に関する重要なお知らせ

更新日:2019/09/24 NO:TP19058

平素より弊社製品をご愛用いただき、誠にありがとうございます。

2019年10月にApple社からリリースされます「macOS 10.15 Catalina」対応の弊社ソフトウェアにつきまして、ご案内いたします。

現在公開中の弊社ソフトウェア「Cutting Master 4 (Mac版) / Graphtec Studio (Mac版)」は、「macOS 10.15 Catalina」では現状動作できません。現在、macOS 10.15対応版を開発中ですが、弊社ソフトウェア対応版公開前にmacOS 10.15をインストールしますと、該当ソフトウェアは動作不可となりますので、ご留意くださいますようお願い申し上げます。
尚、正式版の対応予定と動作環境の変更につきましては、以下の通りご案内申し上げます。
ご不便をおかけいたしますが、何卒ご理解とご協力を賜りますよう、お願い申し上げます。

今後の対応予定について

2019年9月:

  • Cutting Master 4 (macOS 10.15暫定対応版)公開
    macOS 10.15正式対応版リリースの前に、暫定対応版を公開いたします。
    正式対応版が公開されるまで、macOS 10.15をご利用のお客様はこちら(CM4 Mac ver.3.00)をお使いください。
  • 暫定対応版ソフトウェアはmacOS 10.15で、暫定条件において動作確認済みですが保証はいたしかねますので、macOS 10.14までをご利用のお客様は、macOS 10.15正式対応版リリースまでmacOSをアップグレードせずに、現在公開中のmacOS 10.14対応版(Ver.2.53)をそのままお使いいただくことを推奨いたします。

2019年11月:

  • Cutting Master 4(macOS 10.15対応版)公開予定
  • Graphtec Studio(macOS 10.15対応版)公開予定

macOS 10.15対応に伴う弊社ソフト動作保証環境の変更について

以下の通りとなります。

  • Cutting Master 4(macOS 10.15対応版)
    対応後)MacOS X 10.9~macOS 10.15、Illustrator CS6~CC2019
    対応前)MacOS X 10.7~macOS 10.14、Illustrator CS5~CC2019
  • Graphtec Studio(macOS 10.15対応版)
    対応後)macOS 10.10.5~macOS 10.15
    対応前)MacOS 10.6~macOS 10.14